[tig] Internal TLC with assistant station

Marc Wielage mfw
Wed Jul 9 08:15:51 BST 2003


On 7/8/03 6:48 PM, "Dave Pickett" <dave at retinasf.com> wrote:

> I have been using the 2K plus internal/workstation TLC for almost two months
> now.  It has quite a few known bugs but the one that is the most upsetting to
> me 
> is the inablility to sync with a PCM-7050 DAT.  It takes exactly three edits
> to lock 
> the DAT as a rule and instantly locks on the random one.  The DAT menu
> settings seem true.  Reference is fine, sync PB is disabled, etc.   Does
> anyone 
> else have any ideas?
>-----------------------------<snip>----------------------------<


As far as I know, the Sony PCM-7010/7030/7040/7050 DAT decks are all about
the same in terms of syncing ability in telecine.

Quite some time back, when I occasionally had to use a 7040 to sync for
dailies, I had to drop in a TLC Park trim of at least -1 or -2 in order to
"kick" the DAT to respond properly for accurate syncing.  I believe we also
had to designate the DAT deck as having BVU protocol, if memory serves.
Once I did all that, I could usually rely on a 6-second preroll about 98% of
the time, except when the audio guy didn't give us enough roll-up prior to
the slate.

If that doesn't do it, then there might be an issue within the internal 2K
TLC.  Gary Adams is generally very quick to respond to sync issues via Email
or phone.

In an extreme emergency, you could always just pre-lay the DAT audio to
videotape, then drop in the picture as a video-only insert afterwards.  We
occasionally got in problematic DAT tapes that didn't want to lock up any
other way at Complete Post, and that's generally how I solved that problem.
It's a sledgehammer approach, and it won't make logging dailies easier, but
it will get the job done.

--Marc Wielage/Cinesite Digital Imaging
  Hollywood, USA

[Note: the opinions expressed expressed above are strictly my own, and not
necessarily that of my employers.]







More information about the Tig mailing list