[tig] Vertical banding in HD

Jan & Eileen wb9iph
Tue Sep 30 00:04:22 BST 2003


And don't forget that Panasonic P/S converters have their mode switches 
Backwards!!!



-----Original Message-----
From: tig-admin at tig.colorist.org [mailto:tig-admin at tig.colorist.org] On
Behalf Of Stuart Monksfield
Sent: Monday, September 29, 2003 5:33 PM
To: 'Javier Lopez - Madrid Film'; 'TIG'
Subject: RE: [tig] Vertical banding in HD

Support the TIG.  (see below)
thank you American Zoetrope.
---

Javier,

We got caught out for a day or so with something like vertical stripes when
we had some loan equipment in to make an HD 10-bit RGB 444 recording for a
DI test. We had installed temporary cables from the daVinci 2K to the
capture device, but had mistakenly got the A-link and B-link cables the
wrong way around. On the 4:2:2 monitoring output and on a 14" HD monitor we
could not notice the mistake, but when the captured files were taken into
Shake and zoomed up by 500% as the roto started, the operators soon noticed
a kind of vertical striping to the pictures. It seems in RGB Dual Link mode,
the full Green channel is sent on both the A and B cables. This means if
your cables are A <-> B swapped, the interleaving of your two -:2:2 parts of
the signal is switched. The colours are looking normal but you have left <->
right swapped alternate pixels on the Blue and Red channels - hence the
striping effect on Blue and Red only.

By the time we noticed the problem the film and the capture device were long
gone, so we wrote some code to automatically un-pick the files and swap the
Red and Blue pixels alternately. After this fix up, the pictures looked
fantastic.

This was from one of our Vialta telecines, which as most people know is the
only CCD machine to truly capture in HD at 444. Not sure if a Spirit in HD
would (could) exhibit the same effect as its RGB sensors are only half HD
res, so you might be left right swapping the same pixel data any way ?

Stuart Monksfield
Cutting Edge Post
Brisbane, Australia



-----Original Message-----
From: tig-admin at tig.colorist.org [mailto:tig-admin at tig.colorist.org]On
Behalf Of Javier Lopez - Madrid Film
Sent: Tuesday, September 30, 2003 3:03 AM
To: TIG
Subject: [tig] Vertical banding in HD


Support the TIG.  (see below)
thanks to Derrick Billin, Marc and the
gang at Cinesite, and David Catt.
---

Hello,

 Has anybody of you found a vertical banding problem -slim vertical stripes-
when
 transferring film to HD? Either directly in "video" or when you transfer
video to a disk
 recorder and open video frames recorded by the DDR.
 If so, when do you find it? which telecine are you using for HD transfers?
 By the way can anybody explain me difference between HD "P" formats and
"PsF"
 formats? I asked different people in the industry but they can not exactly
explain
 me this difference.

 Best regards.


        Javier Lopez

MADRID FILM LAB
Avda. de los Madro?os 25
28043 MADRID
Tel.: (+34) 91 748 95 00
Fax: (+34) 91 300 26 78
email: javier.lopez at madridfilmlab.com
           madrid.film at madridfilmlab.com


--
Help wanted ads are welcome here on the main TIG; blatant advertising
or marketing is not but can be sent to tig-announce at tig.colorist.org.
For contributions see http://tig.colorist.org the "make a donation" button
at the bottom, thank you!.
---
[This E-mail scanned for viruses by Declude Virus]



--
Help wanted ads are welcome here on the main TIG; blatant advertising
or marketing is not but can be sent to tig-announce at tig.colorist.org.
For contributions see http://tig.colorist.org the "make a donation" button
at the bottom, thank you!.







More information about the Tig mailing list