[Tig] Panasonic AX800 issues with UHD from Decklink

Erik Hansen erik at monkeyswithchopstix.com
Thu May 15 19:54:07 BST 2014


Resolve can only output YUV in UHD. 

---
Erik Hansen
error1k at me.com
twitter/aim: error1k
323-316-3731 mobile

> On May 14, 2014, at 22:37, Carl Skaff via Tig <tig at colorist.org> wrote:
> 
> Sohonet www.sohonet.co.uk sponsors the TIG.
> RushTera www.RushTera.com supports the TIG.
> =====
> 
> 
> We are trying to set up our Panasonic AX800-series UHDTV together with
> Resolve/Decklink 4K Extreme.
> But are having issues.
> 
> Sending HDMI straight from DeckLink > Panasonic.
> If we send HD to input 1, 2 or 3 it works fine.
> But HD or UHD to input 4 (dedicated for UHD, I suppose it got HDMI 1,4 or
> 2,0 on that input only) it doesn't work. Sometime if we do a dark and 'less
> data' grade something pops up on the display to only disappear again.
> 
> We've taken a MacPro (new) and connected it with HDMI to the Panasonic
> Input 4 and that works fine.
> 
> 
> Anyone had similar issues and found a workaround?
> 
> /Carl
> 
> 
> 
> 
> 
> 
> --
> CARL SKAFF
> COLORIST STOPP/POST PRODUCTION
> 
> STOPP/STHLM
> ODENGATAN 104
> 113 22 STOCKHOLM
> OFFICE +46 8 507 035 00 <+46%208%20507%20035%2000>
> 
> STHLM | NYC | LA
> WWW.STOPP.SE <http://www.stopp.se/>
> 
> Follow me on Instagram @Colorist_CarlSkaff
> _______________________________________________
> http://tig.colorist.org/wiki3
> To change subscription options, see http://tig.colorist.org/mailman/listinfo/tig



More information about the Tig mailing list